Campaign HQ Forum Index Campaign HQ
Chat about RPGs
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   Rank SystemRank System   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Campaign HQ    The Company of the Bright Star Campaign    Vampire

Problem Viewing

 
Post new topic   Reply to topic    Campaign HQ Forum Index -> Support
View previous topic :: View next topic  
Author Message
Razputyn
Here dragon, dragon, dragon!
Here dragon, dragon, dragon!


Joined: 20 Feb 2001
Posts: 1859
Location: Puyallup, Wa

PostPosted: Tue Sep 03, 2002 8:57 am    Post subject: Problem Viewing Reply with quote

I don't know if anyone else is having this problem, but as I am checking the forums there seems to be a problem with displaying the pages. When I click on the display most current posts button, it loads an error page. If I hit back and try it again it shows the post and the page. I even had it happen when I tried to get to the main forums page.

-Raz
_________________
All your Base are Belong to tykeal!!!
Back to top
View user's profile Send private message Visit poster's website
tykeal
Here dragon, dragon, dragon!
Here dragon, dragon, dragon!


Joined: 19 Feb 2001
Posts: 2766
Location: Here... or is it there?

PostPosted: Tue Sep 03, 2002 9:32 am    Post subject: Reply with quote

I personally haven't had that problem. I did have an slight issue with my cookies getting corrupted after the move to the new system. I don't know why it would have done that though, it's rather odd.

Here's my suggestion:

  1. Logout if logged in.
  2. If using IE, then shutdown all instances of your browser and open your cookies folder (for Win2k (and I think XP) users this is most likely located at C:\Documents and Settings\<your_username>\Cookies)
    • Find all instances of bardicgrove.org (you can use find if you don't want to traverse the file browser) and delete them
    • Restart IE and log back in (if you had the autologin feature in use don't forget to check to box)
  3. If using Mozilla (or a derivative)
    • Open your Cookie Manager (for Moz it's Tools->Cookie Manager->Manage Stored Cookies)
    • Remove all instances of bardicgrove.org from your stored cookies
    • Log back in (if you had the autologin feature in use don't forget to check the box)

That should hopefully fix the problems. I can't guarantee it though.
_________________
May today there be peace within. May you trust God that you are exactly where you are meant to be. ~ Excerpt from the start of Saint Theresa's Prayer
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Campaign HQ Forum Index -> Support All times are GMT - 8 Hours
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001 phpBB Group

Chronicles phpBB2 theme by Jakob Persson (http://www.eddingschronicles.com). Stone textures by Patty Herford.